Dispositif de publication expérimental basé sur WordPress
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Aris e8edfab626 Mise à jour de 'modules/content-wp-sitemap.php' 2 weeks ago
assets Add plugin icon 3 weeks ago
backoffice Add PHP-MySQL versions and Open Source software support in 'At a Glance' Dasboard widget 2 weeks ago
engine Cleaning code 2 weeks ago
languages Updated translation file (pot) and french languge (po, mo) 3 weeks ago
modules Mise à jour de 'modules/content-wp-sitemap.php' 2 weeks ago
.gitattributes Restore the banner export: needed for smouth updates ;-) 4 weeks ago
.gitignore Create .gitignore 4 months ago
CHANGES.md Updated with recent additions 2 weeks ago
LICENSE Initial commit 4 months ago
README.md Add links section 2 weeks ago
baglama.php Bump version to 0.2.3 3 weeks ago
baglama.sh Add Debug 'Bar plugin' dev config in shell script 3 weeks ago

README.md

Bağlama Rule!

Bağlama

Minimalist, elegant, usable publishing dispositive for WordPress. Still experimental and in developpement

Description

  • A clean, simplified and elegant WordPress admin design
  • Primary focus on the content writing and editing experience
  • Remove unnecessary nags and bloat from core and some plugins

More information to come in the Wiki pages on Codeberg.

Compatibility

  • For WordPress, this plugin is developed and tested with versions 6.0.* and 6.1. Warning: not working with previous versions!
  • For PHP, this plugin is developped with version 7.3.* and 7.4.* and compatibility is tested from 7.0.* up to 7.4.* but at this time not realy with PHP 8.*
  • Compatibility with plugins is still a work in progress. For now we tested compatibility in deep: Git Updater, Block Manager, Find my Blocks!, Code Snippets, Simply Static, Plugin Dependencies, Twentig, Custom Post type UI, WordPress Beta Tester...

Privacy

This plugin does not collect or store any user data. It does not set any cookies, and it does not connect to any third-party locations. Thus, this plugin does not affect user privacy in any way.

License

GNU General Public License v2 or later
Official version of the GNU/GPL on the GNU Project Web site.